Precision, Performance, Confidence. ™

CVE-2021-44228 (Log4j Critical Vulnerability) Impact to Fluke Calibration Software

Background

On November 26, 2021, a critical vulnerability was reported in the Log4j product from Apache (https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228). The following Fluke Calibration software products have been reviewed and found to not be impacted by this vulnerability, with additional information provided as appropriate.

This list is not comprehensive of all Fluke software.

Products Not Impacted

  • Compass for Pressure
  • Compass for Flow
  • Fluke DAQ 6.0
  • Logware
  • Logware II
  • Logware III
  • MCZ Installer
    • Past End of Life and End of Support
  • MET/CAL (Runtime and Editor)
  • MET/CONNECT
  • MET/TEAM
  • MET/TEMP II
  • MET/TRACK
    • Past End of Life and End of Support
  • Tableware
  • WinPrompt
Have more questions? Submit a request

Comments

Please sign in to leave a comment.