0

"Creates Process" failed function "dos_r" (error 3bc7c0)

Just upgraded from 7.2 to 7.3.41 and am now seeing this error when running the DOS FSC:

"Creates Process" failed function "dos_r" (error 3bc7c0) The Data passed to a system call is too small.

The procedure line reads: DOS -a waverunner IO.exe.  (that is a space between waverunner and IO)  This is a LabView exe we created to talk to the LeCroy scopes before VISA was available.  Line worked correctly in the 7.2 version of metcal.  This is running on a WInXP computer.

Anyone know what the issue might be and how to fix it?  Thank you. 

1 comment

Date Votes
0
Avatar
Albert de Neeling

Hi Marc,

Most likely the cause of the problem is the space in the filename. Why this worked in the 7.2 version I don know.

Removing the space should solve the problem. If for whatever reason you want to keep the space you can use a batch file with a single line ´´waverunner IO.exe´´   (use double quotes) to bypass the problem.

Albert

 

Please sign in to leave a comment.