0

Met/cal 8.0.46 and METLINK3

Dear college,

i have problem with run METLINK3 in MetEditorm and Met/Track v. 8.0.46 procedure for Fluke744 / 5500 

 

If setup in metcal.ini folder UserProgram via METLINK3 on server  

\\xxx\Metcal\METBASE\shared\UserPrograms

then error

  .\dosdose.dat not found 

 

If setup in metcal.ini folder UserProgram via METLINK3 to local maschine 

xxx\Fluke\UserPrograms then indicate error

E1844: Command ("METLINK3") not found, or illegal extension.

 

If run this procedure on NB (instaled original setup for server and met/cal and met/track ) and instaled on Met/gold procedure CD   Fluke 744: (1 year) CAL VER RS-232 /5500,DMM,LFCTR, Revision: 2

then the same error 

E1844: Command ("METLINK3") not found, or illegal extension.

 

original procedure for Fluke 744: (1 year) CAL VER RS-232 /5500,DMM,LFCTR, Revision: 2

and procedure adapted to the needs of our laboratory work without problem in metcal 7.3 

 

 

example procedure line

 

  1.031  HEAD         {DC VOLTAGE MEASUREMENT TEST}
  1.032  TARGET       -p
  1.033  HEAD         -2 [7][D250][7][D250][7][D250]
  1.034  PIC          5500_70x_volts.jpg
  1.035  WAIT         -a -t 300 Wait to stabilizing ...
 
  1.036  DO
  1.037  DOS          METLINK3 [V @IniFile] Setup Measure DCV 100E-3
  1.038  UNTIL        MEM1 != 0
  1.039  JMPL         END                          MEM1 < 0
 
  1.040  5500         0.000mV                                           S  2W
  1.041  WAIT         -t 5 Wait to stabilizing ...
  1.042  TARGET       -m
  1.043  DO
  1.044  DOS          METLINK3 [V @IniFile] Read DCV
  1.045  UNTIL        MEM1 != 0
  1.046  JMPL         END                          MEM1 < 0
  1.047  MATH         MEM = MEM / 1e-3
  1.048  MEMCX  110   0.000mV        0.025% 0.015/
 

 

What´s wrong? Have the same problem?

 

9 comments

Date Votes
0
Avatar
Tomáš Kapal
 
 1.031 HEAD {DC VOLTAGE MEASUREMENT TEST} 1.032 TARGET -p 1.033 HEAD -2 [7][D250][7][D250][7][D250] 1.034 PIC 5500_70x_volts.jpg 1.035 WAIT -a -t 300 Wait to stabilizing ... 1.036 DO 1.037 DOS METLINK3 [V @IniFile] Setup Measure DCV 100E-3 1.038 UNTIL MEM1 != 0 1.039 JMPL END MEM1 < 0 1.040 5500 0.000mV S 2W 1.041 WAIT -t 5 Wait to stabilizing ... 1.042 TARGET -m 1.043 DO 1.044 DOS METLINK3 [V @IniFile] Read DCV 1.045 UNTIL MEM1 != 0 1.046 JMPL END MEM1 < 0 1.047 MATH MEM = MEM / 1e-3 1.048 MEMCX 110 0.000mV 0.025% 0.015/ 
 
0
Avatar
Chad D.

Hello Tomas, I have passed your question to Fluke Calibration Software Support for assistance.  Can you please tell us the operating system you are using, and whether it is 32 or 64 bit?

0
Avatar
Tomáš Kapal

Local maschine Windows XP profesional, server Windows server 2008 R2 64bit

 

Yesterday install metcal to new local maschine with Windows 7 (64bit) and on this mashine run procedure without problems , METLINK3 ok (on this same server and setup as local mashine with XP).  

0
Avatar
Biser Borisov

Hello! Creating an empty dosdose.dat file in metlink3 location was helped for me! Good luck!

0
Avatar
Markus Müller

Hello,

 

We have the same Problem with the metlink3.exe, by using the 741B Prozedure.

Metlink3.exe is do not work with Windows 7 64bit System.

Can anybody help me ?

0
Avatar
Jacek Pawłowski

Hello,

is there any solution for METLINK3 under WIN7 (64bit)? I can't also use METLINK3 and the error I recive is:

"UUT port not specified in METCAL.INI"

I think that METLINK3 can't see the ini file. I have removed it from the folder and the error hasn't changed.

EDIT:
I forgot to write that I use  METCAL 8.2

 

0
Avatar
Daniel Reza

Mustansar,

The best thing to do to upgrade your version is to purchase Met/Support Gold. That'll give you the newest procedures and updates to the software. Good luck

0
Avatar
Patrick Butler

Hi Mustansar - we need your location in order to get you in contact with your Fluke sales person.

0
Avatar
Naveed Ahmed

syed shafiq sir u can download 8.0 free if u have gold member 

Please sign in to leave a comment.