0

Logware III

Is the LogWare III software Windows 10 compatible?. My IT folks say it is not but I am having a hard time believing that it is not.  They are the same IT folks that are really struggling loading the MetTeam/MetCal software.

1 comment

Date Votes
0
Avatar
Shane Alldredge

Hello Mike,

LogWare III version 3.0 is compatible with 64 bit operating systems which includes Windows 10.  I have a Zendesk ticket open with Sean Coldren to work on the issue that he is having with your LogWare III installation.

Best regards

Shane Alldredge

Technical Support
Fluke Calibration

Phone:  +1.877-355-3225

FAX: (+1) 801.847.1111

Email: temperaturesupport@flukecal.com

Please be advised that this email may contain confidential information. If you are not the intended recipient, please notify us by email by replying to the sender and delete this message.

 

Please sign in to leave a comment.