0

MetCal Editor Error

Hello experts - My Editor version is 8.3.2.3. I am trying to modify a older legacy program keeping the original format of MetCal Procedure.  Upon compilation, Editor throws an error flag at me saying I can't use S6 in MOD 3 without configuring my 5520/5522A for SC600 or SC1100.  That has been done many moons ago. So, what gives?  Do I need to convert to Executable and then make the adjustments?  Thoughts anyone?

1 comment

Date Votes
0
Avatar
Stefan Hartter

You need to configure your 5520A to include the oscilloscope option.

"Met/CAL Configuration" -> "Instruments" -> "Fluke 5520A" (or "Fluke 5522A") -> "Scope Option"

Please sign in to leave a comment.