0

"mcrt has stopped working" Message.

hi everyone

Every time I ran MET/CAL for next unit, the message "mcrt has stopped working" pop up. To run the test, I have to log off and access again. My pc OS is  windown 10, MET/CAL version is 9.1.1. MET/TEAM version is 2.2.1.450. Does any one know how to fix this issue????

Thanks

2 comments

Date Votes
0
Avatar
Ismail Inci

Hi, same problems for us.

 

0
Avatar
Bart Kestelyn

Same problem for us and we contacted fluke (golden membership):

 

From fluke:

Sep 25, 06:42 PDT

I'm sorry to hear this, but yes, we do know about it and our engineers are working on a fix.  Something in a recent Windows update appears to have caused this.

Oct 3, 06:28 PDT

Engineering are in the final stages of a new MET/TEAM release that should fix a number of problems including this one.
I've linked this ticket to a "Problem" ticket so you will be notified when the release is available.

Oct 30, 15:31 PDT

We are pleased to report that MET/TEAM version 2.3.0 and MET/CAL version 9.2.0 are now available.
Information on what changes were made to MET/TEAM and MET/CAL, as well as the update process overview, are attached below.    All customers currently running MET/TEAM 2.2.1.450 with MET/CAL 9.1.1.13 can upgrade at no cost, regardless of Gold Support Status.  Customers running versions earlier than those mentioned above may be able to upgrade with a current MET/SUPPORT Gold subscription. 

The Fluke Calibration website will be updated to include the new release in the coming days

 

Due to circumstances we have not updated yet our system. So I don't know if it helps.

Please sign in to leave a comment.